Issues with Linode servers
Resolved
The Atlanta monitoring station is also up and running. All Linode monitoring stations are fully operational now.

In case of any concerns please contact support-ucm@idera.com
Posted over 1 year ago. Aug 22, 2016 - 13:21 CDT
Update
Dallas monitoring station is also up and running. We are working with the Atlanta monitoring station now.
Posted over 1 year ago. Aug 22, 2016 - 12:12 CDT
Identified
London monitoring station is up and running. We are working over the other.
Posted over 1 year ago. Aug 22, 2016 - 12:10 CDT
Investigating
We are facing technical issues with servers hosted with Linode. This has effected the monitoring stations of Dallas, London and Atlanta. Our engineering team is right away looking into the issue. This overall may not have any customer impact. We shall keep you updated as the issue gets resolved.
Posted over 1 year ago. Aug 22, 2016 - 12:00 CDT