Web App performance degration
Resolved
The issue regarding Web App UI is resolved. All components are working fine.
Posted 9 months ago. Oct 11, 2016 - 08:49 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Oct 11, 2016 - 08:21 CDT
Investigating
Degradation in performance of Web App UI has been noticed. The cause has been identified and engineers are right away fixing it. The issue is expected to get resolved in next 15 minutes.

For any concerns, please contact us at support-ucm@idera.com
Posted 9 months ago. Oct 11, 2016 - 08:19 CDT