Server monitoring performance degraded
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 12, 2017 - 04:29 CDT
Monitoring
Server Monitoring performance was degraded between 3:10 AM CDT to 3:40 AM CDT. The issue has been resolved and we expect there to be no customer impact.

Incase of any concerns please contact us at support-ucm@idera.com
Posted about 1 month ago. Oct 12, 2017 - 04:15 CDT