Issue with one of the clusters at 6:00 PM Jan 13 CST till 4:45 AM Jan 14 CST
Resolved
A subset of our Customers on one of the Clusters, were impacted and monitoring data was lost. Alerts were also not triggered for those customers during that time period. Our Engineering team has identified the cause of this issue, which was that some cronjobs were set up incorrectly, and it has been fixed. We will also take necessary steps to ensure that this issue does not happen again.

For any concerns, please contact us ucm-support@idera.com
Posted 9 months ago. Jan 15, 2018 - 03:25 CST