Notifications on UCM Twitter channel not working
Resolved
Notifications of Twitter are operational now.
Posted 26 days ago. Sep 24, 2018 - 04:51 CDT
Identified
UCM Development team has debugged the cause and is working to fix it. This may take a while as interaction with Twitter regarding the issue is in progress.
Posted 29 days ago. Sep 21, 2018 - 03:25 CDT
Investigating
The notifications on UCM Twitter channel are non-functional at the moment. UCM development team are looking into the matter. This has no effect on the core UCM platform and UCM platform is fully operational.

For any concerns please contact us at support-ucm@idera.com
Posted about 1 month ago. Sep 20, 2018 - 08:56 CDT