UCM App website experiencing slowness
Resolved
The issue has been resolved. The latency to Web Application Interface is normal now.

For any concerns please contact support-ucm@idera.com
Posted about 1 year ago. Oct 19, 2016 - 01:37 CDT
Identified
We are experiencing high latency on website of UCM App https://app.copperegg.com. The engineering team has identified the root cause of the issue and and are working on fixing the problem.

Incase of any concerns please contact support-ucm@idera.com
Posted about 1 year ago. Oct 19, 2016 - 01:20 CDT