Momentary disruption in sample processing
Resolved
This incident has been resolved.
Posted 12 days ago. Jan 11, 2019 - 03:11 CST
Monitoring
Due to an unforeseen termination of a server (managed by AWS) used in our UCM infrastructure, sample processing was disrupted between 8:20 AM CST to 8:50 AM CST. The issue has been resolved and UCM is now fully operational. No false alerts were raised during this period. We are investigating this issue to identify possible reasons why this may have happened to ensure that such issues will be prevented in the future.

For any concerns please contact us at support-ucm@idera.com
Posted 13 days ago. Jan 10, 2019 - 09:41 CST