High latency due to high load on servers
Resolved
The issue has been resolved. All systems have stabilized.
Posted 11 months ago. Nov 28, 2016 - 05:25 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 28, 2016 - 04:24 CST
Identified
We are experiencing high load due to which latency is higher than expected. Engineering is working on this issue and it should be resolved in 30 mins.

Incase of any concerns please contact us at support-ucm@idera.com
Posted 11 months ago. Nov 28, 2016 - 03:54 CST