Slowdown in UCM App website
Resolved
The latency to Web Application Interface is normal now. The issue stands resolved now.

For any concerns please contact support-ucm@idera.com
Posted 12 months ago. Sep 07, 2016 - 10:13 CDT
Identified
We have observed high latency in website of UCM App https://app.copperegg.com. The engineering team has identified the cause and right away fixing it. Hopefully the application shall be working fine without any latency issue in next 15-20 minutes.

Incase of any concerns please contact support-ucm@idera.com
Posted 12 months ago. Sep 07, 2016 - 09:27 CDT